No ringing for Inbound Webex calls

Incident Report for Universal Connectivity

Resolved

This incident has been resolved
Posted Aug 14, 2026 - 10:53 EDT

Monitoring

A fix has been implemented and inbound push notifications for new calls appears to be functioning normally.
Posted Aug 12, 2026 - 06:02 EDT

Identified

We have identified an issue with Cisco's NPS Proxy service affecting the Webex mobile service. Cisco engineering is working on the issue.
Posted Aug 11, 2026 - 23:59 EDT

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 23:30 EDT

Update

We are continuing to investigate. We're now seeing intermittent inbound issues with Webex for PC ringing, inbound calls are still not ringing to Webex mobile
Posted Aug 11, 2026 - 22:44 EDT

Investigating

We are currently experiencing an issue with inbound calls not ringing for Webex mobile and Webex PC endpoints. Outbound calls still operational
Posted Aug 11, 2026 - 22:14 EDT
This incident affected: UCLinks with Webex.