Webex Push Notification Interruption to Android devices

Incident Report for Universal Connectivity

Resolved

Issue has been resolved.
Posted Aug 26, 2025 - 16:54 EDT

Investigating

There is currently an issue with Android push notification servers interacting with Webex. This only affects inbound calls on Webex for Android. Messaging and meetings are unaffected.
Posted Aug 26, 2025 - 15:03 EDT
This incident affected: UCLinks with Webex.