Webex Messaging Degradation

Incident Report for Universal Connectivity

Resolved

Cisco engineering remediated and resolved the issue. All systems restored and stable.
Posted Dec 14, 2024 - 12:38 EST

Update

Engineering continues to work towards the restoration of services.
Posted Dec 13, 2024 - 16:34 EST

Update

Engineering continues to work on mitigation and full restoration for Webex services hosted in the United States. We will continue to provide updates as they become available.
Posted Dec 13, 2024 - 13:01 EST

Identified

Webex Messaging is experiencing a service degradation that is impacting most Webex users.
Posted Dec 13, 2024 - 11:08 EST
This incident affected: UCLinks with Webex.