Intermittent Device Re-registration

Incident Report for Universal Connectivity

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 08:42 EDT

Identified

We have detected intermittent issues with devices re-registering with the phone system. We have identified the issue and will be implementing a fix later tonight during an ad-hoc maintenance event.
Posted Aug 12, 2025 - 15:34 EDT
This incident affected: Hosted PBX Platform, Voice - Inbound, Voice - Outbound, and UCLinks with Webex.