Services have been stable for the past 12 hours. This issue is resolved. We will provide a RFO report once the upstream carrier has completed their review.
Posted Jun 19, 2025 - 23:03 EDT
Monitoring
Carrier Engineers have implemented a fix to the issue. We are seeing all services restored and will continue to monitor.
Posted Jun 19, 2025 - 12:02 EDT
Update
We are seeing an additional issue with some Webex Mobile users not getting inbound calls. Tier III Carrier engineers are continuing to work on the issue.
Posted Jun 19, 2025 - 10:46 EDT
Update
Tier III Carrier Engineering continues to work on the issue. UCI Fiber users may have intermittent issues reaching some sites (eg. AWS resources).
Posted Jun 19, 2025 - 09:14 EDT
Update
Carrier Engineering continues to work on the issue.
Posted Jun 19, 2025 - 06:26 EDT
Update
Upstream carrier is still working on the issue. They have engaged tier III engineering team and continue to work on the resolution.
Posted Jun 19, 2025 - 02:57 EDT
Investigating
UCI NOC reports inter-regional internet routing instability. We are not currently seeing any impact on calls but are monitoring the situation and working with upstream carriers on a resolution.
Posted Jun 19, 2025 - 02:08 EDT
This incident affected: Hosted PBX Platform, Voice Portal, Fiber Network, Voice - Inbound, Voice - Outbound, and UCLinks with Webex.