Intermittent Internet and Service Interruptions

Incident Report for Universal Connectivity

Resolved

This issue is now considered resolved as the upstream carrier circuits have remained stable. However we will update status with the "Reason For Outage" report once upstream carrier engineering has completed that report.
Posted Dec 02, 2024 - 18:47 EST

Update

Upstream carrier circuits have been stable since 11:45 AM. Engineering continues to investigate the cause. We will continue to provide updates as we receive them.
Posted Dec 02, 2024 - 17:42 EST

Update

Upstream carrier engineers are still investigating the cause of the 3 brief outages from earlier this morning. We will continue to provide updates as we receive them.
Posted Dec 02, 2024 - 15:35 EST

Update

Upstream carrier engineers continue to investigate the cause of the 3 brief outages from earlier this morning.

We will provide updates as the investigation continues.
Posted Dec 02, 2024 - 14:33 EST

Investigating

We are observing intermittent brief internet outages impacting our services. The outages have been for less than 1 minute each time, but we have seen 3 of these brief outages this morning (12/2/2024). Engineering is working with upstream carriers. This issue appears to be affecting multiple carriers from New England and NY Metro to Northern Virginia.
Posted Dec 02, 2024 - 12:22 EST
This incident affected: Hosted PBX Platform, Voice Portal, Fiber Network, Fixed Wireless Network, Voice - Inbound, Voice - Outbound, MyPhone Portal, UCLinks with Webex, and Express Admin Portal.