Call recording not recording current sessions

Incident Report for Universal Connectivity

Resolved

This issue is now considered resolved.
Posted Jul 09, 2025 - 12:28 EDT

Monitoring

Call recording has resumed. Engineering implemented a configuration change to address the issue. We will continue to monitor for the next few hours before considering the issue completely resolved.
Posted Jul 09, 2025 - 09:47 EDT

Update

Engineering is still working on a solution.
Posted Jul 08, 2025 - 19:47 EDT

Identified

Engineering has identified the issue and are working in the resolution.
Posted Jul 08, 2025 - 17:21 EDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 16:34 EDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 16:34 EDT

Investigating

We are investigating an issue with Call Recording not recording current sessions. We will update this ticket as the investigation progresses.
Posted Jul 08, 2025 - 16:33 EDT
This incident affected: Call Recording.